Create Account
or
Login to an existing account
Forgot password?
Sign in
 
 

CloudMe for Linux.

Ubuntu

Version 1.9.8 requires qt5-default

Add the CloudMe repo to your sources list so you can install CloudMe Sync with apt. Type this in a terminal:

echo 'deb http://repos.cloudme.com/ ./' | sudo tee -a /etc/apt/sources.list

Make sure you update the package list

sudo apt-get update

Install CloudMe Sync

sudo apt-get install cloudme-sync

Now you should be able to start CloudMe Sync. Either by typing "cloudme-sync" in a terminal or by "Applications/Internet/CloudMe Sync" in the top meny.

Download Debian Packages

Version 1.9.8

32 bit version
64 bit version

View release notes

Have you already installed version 1.10.1?

We have discovered a problem with that build, so we urge you to downgrade it to version 1.9.8.

Please follow these procedures:

  1. Download the binary using the link above.
  2. Open a terminal window
  3. On 64 bits, you enter this command: $ sudo dpkg -i ~/Downloads/cloudme-sync_1.9.8-1.2_amd64.deb
  4. On 32 bits, you enter this command: $ sudo dpkg -i ~/Downloads/cloudme-sync_1.9.8-1.2_i386.deb
WebShare+
Collaborate
Let your friends access and follow your files through a http link.
Share your files, but also allow your friends to upload to your WebShare. A file inbox provided through a http link.
Collaborate and share a WebShare with friends and work together in a common folder through a http link.
Options
Password
Description
Before publishing, make sure you own the copyrights and other rights to all materials you publish or that you obtained all necessary permissions.
Cancel